User Tools

Site Tools


laser_stencils

Making Laser-cut Solder Paste Stencils Using Eagle CAD

1. Open your .BRD file in Eagle CAD 2. Go to “View->Display/Hide Layers” and unselect everything except “tCream”. 3. Go to “Tools->DRC” Click over to the “MASKS” tab. 4. Set “Min” and “Max” to 10mil. Click “Apply”. This reduces the size of the holes that will be cut.

462x286px|Eagle menu tcream.png

5. Select “File->Run” and select “DXF.ULP” Make sure to select “mm” for dimension and “Always Vector Font.” Uncheck any other options. 404x310px|Eagle dxf export.png

6. Enter a file name and save the .DXF file to the “Laser” folder on Boobies. 7. Open the .DXF file in Corel Draw. Select “mm” when importing. 8. Resave the file. If you do not open/resave, the laser software will freak out when you try to open the .DXF. 9. Open the LASER 5.5 software. Select “Import” and select the file. 10. Set “Laser Power” to 10%. Set Speed to “300”. 11. Tape a sheet 2mil Mylar film to a piece of cardboard or MDF. This keeps it flat and also makes the cut pieces come off after cutting. 12. Rotate and/or clone the image to fit multiple stencils on one 8.5×11“ sheet if needed. 13. Select “Download” and then 'Download Current.” 14. Hit <ESC> on the machine.  15. Hit <Test> on the machine to verify that the cut will fit on the sheet. Press <ESC> and jog the laser using the arrows if needed. 16. Make sure the blower (on power strip) and chiller are turned ON. 17. Press <Start> on the laser to begin cutting.

laser_stencils.txt · Last modified: 2013/08/13 12:13 (external edit)